Como migrar Clientes para o Vendus?

Esta nova ferramenta vai ajudá-lo na importação de clientes através de um ficheiro CSV ou XML (SAF-T). Se pretender adicionar os mesmos através de CSV, tenha em atenção os seguintes pontos.

Editar o Ficheiro CSV

  1. Exporte os dados do seu anterior programa de faturação. Grande parte dos softwares permitem este tipo de exportação de dados;
  2. Certifique-se de que o ficheiro está no formato CSV (caso tenha dificuldades em gravar neste tipo de formato, consulte o último tópico deste texto);
  3. Organize as colunas pela seguinte ordem: Nome, NIF, Morada, Código Postal, Localidade, País, Telefone, Telemóvel, Fax, E-Mail, Website, Retenção IRS, Fatura Electrónica (se pretende enviar a fatura por email).
  4. Após edição, grave o ficheiro.

Notas:

  • Preencha o nome de todos os clientes;
  • Caso pretenda indicar o País, associe a respetiva sigla e não o nome completo do país. Por exemplo, para Portugal deverá colocar PT. Consulte a lista completa.

Importar Clientes

Upload do Ficheiro

  1. Dirija-se então a Config > Migração de Dados > Clientes > Importar;
  2. Selecione o ficheiro;
  3. Inicie a importação.

Importação de Ficheiro CSV ou XML

O Vendus processa o ficheiro em poucos segundos, passando agora para um novo ecrã. Aqui poderá identificar/editar clientes com erro e organizar a informação.

Importação de Dados

Organizar a Informação

1 Alterar Estrutura das Colunas

Indique, para cada campo, qual a coluna que corresponde ao mesmo. Se seguir as indicações anteriores e importar o ficheiro CSV de acordo com as colunas indicadas no exemplo (em Config > Migração de Dados > Clientes > Download Ficheiro Exemplo), não terá de se preocupar. Caso as colunas sejam diferentes (em menor número ou em posições diferentes), poderá atribuir o campo à coluna correta.

Nota: Esta opção só está disponível para importação através de um ficheiro CSV.

2 Edição de Clientes

Se necessário, poderá alterar os dados relativos a um determinado cliente, clicando no nome do mesmo. Opção útil para correção de erros ou adição de informação. Verifique também aqui potenciais anomalias detetadas pelo Vendus e corrija.

3 Resumo da Importação

No campo Resumo poderá verificar quantos registos:

  • Serão importados;
  • Serão atualizados (caso já tenham sido adicionados à sua conta anteriormente);
  • Não são válidos. Isto significa que do registo algum dado essencial não consta ou está incorreto. Poderá alterar, como indicado no ponto 2.

Filtre pelos registos, clicando nos mesmos, no campo Resumo. Por exemplo: se necessita corrigir os registos inválidos, clique no número de registos em Resumo > Validação.

Clique em Importar para concluir a importação. Se necessitar abandonar a página, o Vendus guardará o processo, podendo concluí-lo mais tarde. Em caso de erro ou dificuldade, contacte-nos.

Resumo Final da Importação

Após conclusão do processo, o Vendus irá resumir as ações efetuadas. Consulte/edite o seus clientes a qualquer momento, após importação, em Boffice > Clientes > Clientes.

Resumo Final da Importação

Gravar um ficheiro como CSV

  1. Abra o ficheiro;
  2. No menu, dirija-se a Ficheiro > Gravar Como;
  3. No campo Tipo de Ficheiro, selecione "Texto CSV (.csv)";
  4. Guarde;
  5. Confirme o tipo de ficheiro, selecionando "Utilizar o Formato de Texto CSV" (Use Text CSV Format);
  6. Guarde, tendo em atenção o separador "Delimitador de Campos" (Field Delimiter). Verifique se é vírgula (,) ou ponto e vírgula (;). Deverá selecionar uma dessas opções durante a importação do ficheiro no Vendus (campo Separador);
  7. Clique em Ok.

Veja mais informação em: Introdução , Clientes , Funcionalidades , Migração de Dados


Data de Publicação: 23/01/2018