Como migrar Stock para o Vendus?

Esta ferramenta permite-te importar o teu stock através de um ficheiro CSV em poucos minutos.

Editar o Ficheiro CSV

  1. Deves primeiro exportar um ficheiro com estes dados do teu software anterior ou criar um novo. As unidades em stock podem estar agregados ao ficheiro dos produtos;
  2. Verifica se o ficheiro é do tipo CSV (caso tenhas dificuldades, em converter para CSV, consulta o último tópico deste texto);
  3. O ficheiro CSV deverá ser editado e organizado com as seguintes colunas, por esta ordem: Referência, Quantidade, Loja, Operação (Adicionar ou Atualizar);
  4. Grave.

Notas: Verifica se todos os produtos têm uma referência associada.
No campo Loja deve ser definido o nome da tua loja no Vendus. Por defeito é Loja principal, mas se tiveres alterado podes confirmar, no Backoffice, em Config > Configuração > Lojas e Caixas.

Importar Stock

Upload do Ficheiro

  1. Dirige-te a Config > Migração de Dados > Stock > Importar;
  2. Seleciona o ficheiro;
  3. Clica em Iniciar Importação.

Importação de Ficheiro CSV

Em segundos, o ficheiro é processado pelo Vendus. Serás então encaminhado para um novo ecrã podendo aqui identificar/editar stock com erro e organizar a informação.

Importação de Dados

Organizar a Informação

1 Alterar Estrutura das Colunas

Associa o campo correto a cada uma das colunas. Se importares o ficheiro CSV de acordo com as colunas indicadas no exemplo (em Config > Migração de Dados > Stock > Download Ficheiro Exemplo), não terás de te preocupar. Caso as colunas sejam diferentes (em menor número ou em posições diferentes), podes atribuir o campo à coluna correta.

Notas: 

  • Caso não menciones uma loja específica, o Vendus irá associar o stock do produto à tua primeira loja;
  • Caso não indiques a ação (Adicionar ou Atualizar), o Vendus irá adicionar stock ao produto em questão.

2 Edição de Stock

Poderás aqui editar dados referentes ao stock de um determinado produto, clicando no nome do mesmo. Opção útil para correção de erros ou adição de informação. Poderás ainda verificar potenciais anomalias detetadas pelo Vendus e corrigir as mesmas.

3 Resumo da Importação

No campo Resumo poderás verificar quantos registos:

  • Serão importados;
  • Serão atualizados (caso já tenham sido adicionados à tua conta anteriormente);
  • Não são válidos. Isto significa que algum dado essencial não consta ou está incorreto. Poderás alterar, como indicado no ponto 2.

Poderás filtrar por tipos de registo, no campo Resumo. Por exemplo: se pretende corrigir registos inválidos, clique no respetivo número em Resumo > Validação.

Conclui a importação, clicando em Importar. Abandona o processo, se necessário, e conclui mais tarde. O Vendus guardará todas as informações. Em caso de erro ou dificuldade, envia uma mensagem no chat.

Resumo Final da Importação

Vê um resumo das ações efetuadas pelo Vendus, após conclusão do processo.

Resumo Final da Importação

Gravar um ficheiro como CSV

  1. Abre o ficheiro no Excel ou softwares similares;
  2. Seleciona Ficheiro > Gravar Como;
  3. No campo Tipo de Ficheiro escolhe "Texto CSV (.csv)";
  4. Guarda;
  5. Confirma o tipo de ficheiro, selecionando "Utilizar o Formato de Texto CSV" (Use Text CSV Format);
  6. Guarda. Tem em atenção o separador "Delimitador de Campos" (Field Delimiter). Guarda como ponto e vírgula (;) ou vírgula (,);
  7. Clica em Ok.

Veja mais informação em: Produtos , Introdução , Funcionalidades , Migração de Dados


Data de Publicação: 23/01/2018